评论列表
周周 2020-06-27 16:42:12 回复
老师,下载desktop后,第一次打开文件卡在downing runtime enviroenvironment 1of2,并报错A JavaScript error occurred in the main process neo4j Uncaught Exception:
Error: net::ERR_CONNECTION_RESET
at SimpleURLLoaderWrapper.<anonymous> (electron/js2c/browser_init.js:2545:21)
at SimpleURLLoaderWrapper.emit (events.js:203:13)
at SimpleURLLoaderWrapper.EventEmitter.emit (domain.js:476:20)
at SimpleURLLoaderWrapper.topLevelDomainCallback (domain.js:131:23)
张帜 2020-07-06 18:47:37 回复
下载的是哪个版本?
三良 2020-07-12 22:19:09 回复
版本1.2.9跟1.3.1均有这个问题。
张帜 2020-07-22 03:42:31 回复
用最新版 1.3.3 试试。
brain 2020-06-19 10:04:51 回复
能更新下最新的Desktop 1.2.9版吗?官网下载太慢了。1.2.5版安装后好像没有带示例数据库。
张帜 2020-06-24 14:12:02 回复
有了。请去下载。
易辰凡 2020-06-03 18:22:52 回复
张老师您好,
我下载了neo4j4.0.4版本之后,请问下 (Neo4j Graph Algorithms) 有对应的版本与之对应吗 ? algo的版本可以用3.5吗?
张帜 2020-06-24 14:26:33 回复
没有 algo 对应版本。Neo4j 4.0 后,algo 改名为了 Neo4j Graph Data Science Library。可到 http://doc.we-yun.com:1008/gds 下载。
阿龙 2020-05-20 09:50:17 回复
现在无法下载
张帜 2020-05-24 13:47:18 回复
不会呀。再试试。
毛血旺 2020-06-10 15:35:06 回复
老师,您好
非常感谢您提供如此优质的文档资料,安装使用指南一步步的安装,当进行到3.5浏览的时候,进入页面时,发现需要用户名和密码,请问是不是需要到neo4j官网上进行注册
张帜 2020-06-24 14:22:03 回复
默认用户及密码为: neo4j/neo4j
耗子 2020-05-19 13:41:25 回复
按照上面的包进行安装失败;
张帜 2020-05-24 13:48:21 回复
哪个包?
peter 2020-05-13 21:21:03 回复
老师,我装的neo4j4.x版本。一直提示错误: 找不到或无法加载主类 org.neo4j.server.CommunityEntryPoint
原因: java.lang.ClassNotFoundException: org.neo4j.server.CommunityEntryPoint 我jdk 已经正常安装了11
张帜 2020-05-16 11:59:17 回复
应该是 jdk 安装问题。是英文版还是中文版?是 Linux 还是 Windows?
Astraea 2020-05-12 09:09:21 回复
老师,请问4.0.7版本的algo.jar包在哪里可以下载?
张帜 2020-05-16 12:00:41 回复
还没有 4.0.7 版。
叶飘零 2020-04-22 16:44:11 回复
老师3.4版本的在哪能找到哇
张帜 2020-05-10 21:59:58 回复
http://doc.we-yun.com:1008/neo4j
李屹 2020-04-22 15:24:18 回复
张老师,跟您请教,4.0中文版,节点图片不能正常显示,请问应该从哪方面检查?图片大小是否有限制?
CREATE (Will:friends {name:"Will",image:"file:///D:/Coding/Neo4j/image/will.jpg"})
张帜 2020-05-10 22:00:54 回复
只能用 http://... 形式的路径。
王璐 2020-04-21 19:17:30 回复
老师你好,我安装中文版的Neo4j,安装完成后提示,调用Neo4j不能定义这个jdk的版本,这是安装的时候哪里出错了呢,是JDK 版本安装的错误码
张帜 2020-05-10 22:01:53 回复
Neo4j 3,X 用 jdk 8
Neo4j 4.X 用 jdk 11
2/7
发表评论
评论通过审核后显示。